WordPress邮件错误is_a(): Deprecated

WordPress邮件错误is_a(): Deprecated

WordPress使用wp-db-backup插件发送数据库到邮件时提示错误

is_a(): Deprecated. Please use the instanceof operator (9 posts)

is_a() 函数是PHP4的函数,在PHP5.0.0以后已经被弃用了,所以才会出现这个提示。

解决方案:

安装SMTP插件来进行邮件发送,推荐用WP-SMTP


WordPress

分享到 :
相关推荐